Kickstart problem when start installation all in one

For questions during install

Kickstart problem when start installation all in one

Postby brando16 » Thu Nov 28, 2013 10:19 am

Hi all,

I'm new to OSDial, i want to Test for succesively installation, but when i lunch the dvd and i choose the all in one option boot the installation program start but stop after start anaconda with the error:

"The kickstart configuration file is missing required information that anaconda cannot prompt for. Please add the following section and try again: Bootloader configuration"

OSDial V 3.0.1

Someone have this issue?

I have hurry for my work!!

thanks for all reply

PS: i'm sorry for my bad english i hope explain clear!!! :D
brando16
 
Posts: 12
Joined: Thu Nov 28, 2013 10:07 am

Re: Kickstart problem when start installation all in one

Postby fadmin » Thu Nov 28, 2013 1:42 pm

The problem is not in OSDial, I suggest you search for kickstart in the forum.
Forum Administrator
OSDial
http://osdial.com
fadmin
Site Admin
 
Posts: 283
Joined: Fri Feb 12, 2010 7:27 am

Re: Kickstart problem when start installation all in one

Postby brando16 » Fri Nov 29, 2013 10:51 am

hi fadmin,

yes i think this, i have searched in the forum but i found only two result and all report is non OSDial problem, but not help me!!!

I installed from external dvd connected with usb, is possible this is the real problem? How to do a small iso for read a cd? Because i have only a cd reader on this server!!!

HELP ME PLEASE!!!

thanks again for all reply
brando16
 
Posts: 12
Joined: Thu Nov 28, 2013 10:07 am

Re: Kickstart problem when start installation all in one

Postby fadmin » Fri Nov 29, 2013 10:58 am

You cannot fit 1.2GB on a CD, it requires a DVD or USB stick. Google for information on how to burn iso onto a USB stick.
Forum Administrator
OSDial
http://osdial.com
fadmin
Site Admin
 
Posts: 283
Joined: Fri Feb 12, 2010 7:27 am

Re: Kickstart problem when start installation all in one

Postby brando16 » Tue Dec 03, 2013 4:41 am

hi fadmin,

it clear!!!

i just try with usb stick and dvd reader external, but doesn't work anything. I have always the error!!! I have to try mount a dvd reader into server but not i have!!!

I think desist!!!

:cry: :cry: :cry: :cry:
brando16
 
Posts: 12
Joined: Thu Nov 28, 2013 10:07 am


Return to Installation

Who is online

Users browsing this forum: No registered users and 1 guest

cron